MatriksIQ Destek
Matriks Destek
Matriks Web Destek
Matriks Mobile Destek
1 beğenilme 0 beğenilmeme
157 kez görüntülendi

Merhabalar,
 

Explorer tarama yaparken EMA250 değeri ile graifkteki ema250 değeri farklı gösteriyor. KOD örneği aşağıdaki gibidir. 

ema ve mov debug değerleri aynı test ettim, fakat grafik üzerine indikatör atarak yaptığımızda yapıyor.

 

mov = MOVIndicator(Symbol, SymbolPeriod, OHLCType.Close, 250, MovMethod.Exponential);

ema = EMAIndicator(Symbol, SymbolPeriod, OHLCType.Close, 250);



SetColumn(0, mov.CurrentValue);

SetColumn(1, barData.BarData.Close);

SetColumn(2, ema.CurrentValue);

Ekran Resmi : https://prnt.sc/tarqck

Görüldüğü üzere akbank hissesi için (ema 250) expolorer ile yazdırdığımızda 6,64 fakat grafik üzerinde 6.67 gözükmektedir.

Grafik üzerindeki değer doğru fakat expolroer taramadaki değer yanlış.

Tarama GÜNLÜK Periyot, Bİst100, EMA250 

 

Tşkler.
 

İndikator kategorisinde (118 puan) tarafından | 157 kez görüntülendi

1 cevap

3 beğenilme 0 beğenilmeme
En İyi Cevap
Merhaba,

Explorer'da son 500 barı kullanarak hesaplanıyor. Grafikte 8bin bar üzerinden hesaplanır. Talebiniz doğrultusunda bunu 1000 bara çıkardık. Bugun yayınlanacak olan yeni versiyon ile explorer 1000 bar üzerinden çalışacak. Sorununuz düzelmiş olacaktır.

Bilginize,

Seçkin Durgay
(4,053 puan) tarafından
tarafından seçilmiş
0 0
Bugün kontrol ettim ama yayınlanmadı sanırım yazılım güncellenmesi problem çözüldü mü acaba ?
0 0
Az önce yayınlandı. Tekrar kontrol ediniz.
2,160 soru
2,017 cevap
1,840 yorum
1,497 kullanıcı